PC - ACC VR Settings | ApexOnlineRacing.com

PC ACC VR Settings


D. Goelz

Premium Member
Premium Member
Aug 26, 2016
758
924
Had really bad performance with my 60/200% settings in the first round. My first guess would be that the Oculus update that dropped just before the race fucked something up on my side. I had to decrease the shadow settings to almost minimum, limit visible drive to 20 or so to get somewhat drivable settings...
In qualy I had so much stuttering and dropping below 45fps it almost made me vomit for the first time ever using the Rift :-(
At the 10min hotstint Nürburgring and in practice for the first round everything was fine, steady 90fps at barcelona all the time. I'm ok with 45fps, no problem, but the amout of stuttering was so bad :-(

Need to check my nvidia driver as there is also an update ready, but Oculus software department is so bad in the last time... I literally can't count anymore how many times the rolled out drivers and sw which was so bad in ACC, it's unbelievable. Then they fix it and after 2 updates it is broken again...

Anybody else with the same problems?
 

inkychris

AOR PC GT3 S12 T2 Champion
Dec 9, 2018
134
104
Yeah similar experience. Would need someone who knows more about it to confirm but I think at least for the Vive, when boarderline 90FPS it drops in and out of reprojection or something like that and, at least when I used to get stuttering in PCars and I could still find the setting to force reprojection on or off, it seemed to run smoother even if the frame rate wasn't that high, which personally doesn't bother me so much nausia wise. As far as I can tell though, steam got rid of that toggle so it just switches automatically. Will have to have a proper look at these settings when I'm not 10 minutes before the start of a league race!
 
  • Like
Reactions: D. Goelz

Shooter80

Assetto Corsa Coordinator
Staff member
AC Coordinator
Premium Member
Dec 23, 2017
1,234
1,287
Depending if you were running in some warm up sessions before the race or not, you could also have been effected by this issue that got patched today

GENERAL:
- Fixed frame drops after a set amount of sessions, causing lower performance after multiple sessions for some users.

I think I've had that once or twice, when I was leaving the game running and jumping between sessions/servers but for race day I always restart the game and go straight into the session (just because) so I'd been avoiding it happening without even knowing it was a real issue.
 
  • Like
Reactions: inkychris

A. Durrant

Formula 4 2nd Driver
Jan 14, 2019
134
87
Nvidia control panel worth looking for change to the performance settings, can't remember the exact things but think its pretty standard changes for performance over quality (whether VR or not).

Tricky sucker to get setup right!
 

inkychris

AOR PC GT3 S12 T2 Champion
Dec 9, 2018
134
104
Yeah, it's also a shame the interface is horrendous...just keeps jumping around and reloading in the menus :cautious:
 

A. Durrant

Formula 4 2nd Driver
Jan 14, 2019
134
87

Guys, had a few settings suggested on the ACC forums so thought would pull together a google sheet to allow us to collate it all together in an easy to track/review format.

@Shooter80 any chance we can embed this? I didn't know how to, and maybe pin to the start thread. I can then keep it up to date with any new settings from the league etc.
 

inkychris

AOR PC GT3 S12 T2 Champion
Dec 9, 2018
134
104
Sounds like a good idea. I'm not too unhappy with my settings atm too so will update at some point with my hardware and settings!
 

D. Goelz

Premium Member
Premium Member
Aug 26, 2016
758
924
Hey guys,

any of you encountered that the switching from 90fps into ASW 45fps does again not work properly anymore?
I have the HUD option 'fpsvisible' on and I can see that my system can't maintain 90fps at the start of the race and in the pits, but instead of switching into 45fps mode my Rift stays at around 60-70 fps. This gives me really bad stuttering of the frame rate switches at high rates...
This was a bug in the Oculus Software in around game version 0.7 and could be solved with lifting the Rift for a second and then put it back on. At the moment this does work for me anymore, the fps is still hovering around at 60-70...

Maybe I'm gonna do a oculus reinstall...

Cheers!